Missing You Tube

General site news. Details of forthcoming outages and so on.
User avatar
CatnHat
Posts: 2539
Joined: 06 Oct 2009, 01:00
Location: Here, there and not sure

Missing You Tube

Postby CatnHat » 20 Aug 2010, 13:11

When reading a thread that contains You Tube links, I'm not seeing them at all, just a space where they should be. Will there be something in my settings that I need to correct?
Beebsy wrote: I make up for it but being very funny, witty and having large boobs.

User avatar
JQW
Posts: 29014
Joined: 16 Jul 2003, 13:27
Location: The Crazy Loquat, Szegerely

Re: Missing You Tube

Postby JQW » 20 Aug 2010, 13:54

It sounds like the Adobe Flash Player is either not installed or disabled.

What browser are you using?
The trouble with the world is that the stupid are cocksure and the intelligent are full of doubt. - Bertrand Russell

User avatar
CatnHat
Posts: 2539
Joined: 06 Oct 2009, 01:00
Location: Here, there and not sure

Re: Missing You Tube

Postby CatnHat » 20 Aug 2010, 18:17

I've got Mozilla Firefox, but have been gettinng reminders about the Flash Player. I'll try that and see what happens, thanks.
Beebsy wrote: I make up for it but being very funny, witty and having large boobs.

User avatar
the masked man
Schadenfreude
Posts: 26616
Joined: 21 Jul 2003, 12:29
Location: Peterborough

Re: Missing You Tube

Postby the masked man » 15 Oct 2010, 22:38

I can't embed YouTube clips anymore; I just get a blank space. Yet I can watch the videos on the YouTube site, and I do have the latest version of Flash Player installed. I've tried on both Firefox and Google Chrome, and I refuse to use Internet Explorer, for obvious reasons.

Any ideas?

User avatar
Jude
Turkey Boy (and destroyer of Spam Filters)
Posts: 11396
Joined: 14 Nov 2003, 17:27
Location: Near Bradford's surrounding areas which encompass the city of Bradford (A small village near Leeds)
Contact:

Re: Missing You Tube

Postby Jude » 16 Oct 2010, 00:15

the masked man wrote:I can't embed YouTube clips anymore; I just get a blank space. Yet I can watch the videos on the YouTube site, and I do have the latest version of Flash Player installed. I've tried on both Firefox and Google Chrome, and I refuse to use Internet Explorer, for obvious reasons.

Any ideas?
You can't post embedded YouTube clips here, or you can't view them?
Betty Denim wrote:And, quite frankly, if I had been raped and you said to me 'well yeah, it's crap innit; it's like that time I had to have a turnip curry' I'd do more than insult you.

User avatar
the masked man
Schadenfreude
Posts: 26616
Joined: 21 Jul 2003, 12:29
Location: Peterborough

Re: Missing You Tube

Postby the masked man » 18 Oct 2010, 21:41

I can view, but I can't embed.

User avatar
Jude
Turkey Boy (and destroyer of Spam Filters)
Posts: 11396
Joined: 14 Nov 2003, 17:27
Location: Near Bradford's surrounding areas which encompass the city of Bradford (A small village near Leeds)
Contact:

Re: Missing You Tube

Postby Jude » 18 Oct 2010, 21:49

Show me an example of how you're trying to do it. Try to embed a YouTube clip into this thread, then i can see how you've coded it.
Betty Denim wrote:And, quite frankly, if I had been raped and you said to me 'well yeah, it's crap innit; it's like that time I had to have a turnip curry' I'd do more than insult you.

User avatar
Mr Maps
a drunk in a midnight choir
Posts: 14118
Joined: 16 Jul 2003, 19:07
Location: The City of Trees in Canada's Ocean Playground

Re: Missing You Tube

Postby Mr Maps » 26 Jan 2011, 12:13

I can't see any Youtube clips embedded anywhere.
nathan wrote:I realize there is a time and a place for unsexy music, but I personally have no time for it.


Django wrote: It's video clips of earnest post-rock I want, and I have little time for anything else.

19th biggest tosser on BCB